ProjectSAM Downloader App

Download your ProjectSAM libraries conveniently with the ProjectSAM Downloader application for macOS and Windows.

Requirements:

  • Mac: macOS 10.13+ recommended (app does work in older versions, but is not officially supported)
  • Windows: 10
  • The ProjectSAM Downloader uses the Aria2 download manager. Your OS may request firewall permission for Aria2. The Downloader needs this permission in order to function.

version: 1.0.0

| | |

© 2001 - 2020 ProjectSAM B.V. | All rights reserved.