Symphobia 1 version 2.0 F.A.Q.

Recommended video:

Which version of Kontakt is required for version 2.0?

Symphobia 1 version 2.0 requires Kontakt or Kontakt Player 6.5.3 or higher.

Will updating delete the old instruments and multis?

No, updating won’t delete any files or presets. The old subfolders with instrument sections as well as the multis folder will remain. You are free to delete these manually.

Will Symphobia 1 instruments in existing DAW projects still load?

Short answer:
If they were loaded into Kontakt 6, then yes, but you will need Kontakt 6.5.3 or higher.
If they were loaded into Kontakt 5, then no, they will no longer work.

Long answer:
Existing projects that include older versions of Symphobia 1 will still load as before as long as they were loaded into Kontakt 6. Do note that, after updating, they will require the same Kontakt version as the new 2.0 version of Symphobia 1, which is 6.5.3. Symphobia 1 instruments that were loaded into Kontakt 5 will no longer work.

Will existing DAW projects be automatically updated?

No. Existing projects will keep using the older versions of Symphobia 1 instruments until you manually unload and reload Symphobia 1 inside Kontakt.

Help! I updated but cannot install the required version of Kontakt!

Contact support and we will help you revert back to the older version.

Error: Missing content window

If you bought Symphobia 1 in the first few years, before 2011 or so, you will have the original, uncompressed audio pool (.wav) installed. Later versions of Symphobia 1 came with a new, compressed audio pool in NI’s lossless .ncw format. The new all-in-one update expects the new, compressed pool (.ncw). If you have the old one, you will get a missing content dialog. There’s two ways to fix this:

  • Do a full reinstall. The upside of this is that you also get some audio improvements that were done over the years.
  • Tag the ‘allow alternative file types’ checkbox in this dialog, click Browse for folder, and locate your existing Symphobia library folder. Kontakt will then be able to find and link the audio pool. If you now save the instrument, you won’t have to do this again.

Error: This library is not installed

If you are opening an existing DAW project after updating Symphobia 1 to version 2.0 and you are getting the error “This library is not installed”, this means your Kontakt version is out of date. After updating, all Symphobia 1 instruments, even the older versions, require the same Kontakt version as the new 2.0 instrument, which is 6.5.3. Use Native Access to update Kontakt. If the Symphobia 1 instruments in your existing projects were loaded into Kontakt 6, they will now work again. Symphobia 1 instruments that were loaded into Kontakt 5 will no longer work.

| | |

© 2001 - 2022 ProjectSAM B.V. | All rights reserved.