True Strike 1 version 2.0 F.A.Q.

What is the difference between version 2.0 and version 2.1?

True Strike 1 version 2.0 was a major update offering a completely new engine and design.
True Strike 1 version 2.1 offers a number of additional features that were not in 2.0, such as mixer slot key switching, as well as various bug fixes and smaller improvements.

Which version of Kontakt is required for version 2.1?

True Strike 1 version 2.1 requires Kontakt or Kontakt Player 6.5.3 or higher.

Will updating delete the old instruments?

No, updating won’t delete any files or presets. The old subfolders with individual percussion instruments will remain. You are free to delete these manually.

Will True Strike 1 instruments in existing DAW projects still load?

Short answer:
If they were loaded into Kontakt 6, then yes, but you will need Kontakt 6.5.3 or higher.
If they were loaded into Kontakt 5, then no, they will no longer work.

Long answer:
Existing projects that include older versions of True Strike 1 will still load as before as long as they were loaded into Kontakt 6. Do note that, after updating, they will require the same Kontakt version as the new 2.0 version of True Strike 1, which is 6.5.3. True Strike 1 instruments that were loaded into Kontakt 5 will no longer work.

Will existing DAW projects be automatically updated?

No. Existing projects will keep using the older versions of True Strike 1 instruments until you manually unload and reload True Strike 1 inside Kontakt.

Help! I updated but cannot install the required version of Kontakt!

Contact support and we will help you revert back to the older version.

Error: Missing content window

  • Do a full reinstall. The upside of this is that you also get some audio improvements that were done over the years.
  • Tag the ‘allow alternative file types’ checkbox in this dialog, click Browse for folder, and locate your existing Symphobia library folder. Kontakt will then be able to find and link the audio pool. If you now save the instrument, you won’t have to do this again.

Error: This library is not installed

If you are opening an existing DAW project after updating True Strike 1 to version 2.0 and you are getting the error “This library is not installed”, this means your Kontakt version is out of date. After updating, all True Strike 1 instruments, even the older versions, require the same Kontakt version as the new 2.0 instrument, which is 6.5.3. Use Native Access to update Kontakt. If the True Strike 1 instruments in your existing projects were loaded into Kontakt 6, they will now work again. True Strike 1 instruments that were loaded into Kontakt 5 will no longer work.

| | |

© 2001 - 2022 ProjectSAM B.V. | All rights reserved.